Insert an MP4 video : player not showing ?

Moderator: Coursenligne

Re: Insert an MP4 video : player not showing ?

Postby K8L » 06 Jun 2017, 14:35

Synergos wrote:
K8L wrote:
beany31 wrote:Just create a new Document and embed your video..
Document/create document


Thank you very much, I've successfully embeded the video. But then, is there a way to embed it in the course description for example ?

Sincerely,

FX de Rennes


Any new information on this question? I want to show a movie on the Course discription but I get the same error...


Unfortunately no... I've just updated to latest 1.11.4... No luck, still have the problem... Very problematic for us !

Image
@K8L
Rennes
France
K8L
New user
 
Posts: 29
Joined: 23 Mar 2016, 13:48
Location: France

Re: Insert an MP4 video : player not showing ?

Postby annickvdp » 08 Jun 2017, 09:14

I have the same problem: video will not embed on cours page, but will embed on pages in learning paths.
I am not sure which version of 1.11 we are using.
I tested it on https://1.11.chamilo.org/ and it works there ... anyone know how to resolve this?
annickvdp
Registered user
 
Posts: 63
Joined: 18 Jan 2014, 20:21

Re: Insert an MP4 video : player not showing ?

Postby K8L » 13 Jun 2017, 07:52

annickvdp wrote:I have the same problem: video will not embed on cours page, but will embed on pages in learning paths.
I am not sure which version of 1.11 we are using.
I tested it on https://1.11.chamilo.org/ and it works there ... anyone know how to resolve this?


Hi ! On my side it doesn't work neither on https://1.11.chamilo.org/

Regards,

FX
@K8L
Rennes
France
K8L
New user
 
Posts: 29
Joined: 23 Mar 2016, 13:48
Location: France

Previous

Return to Troubleshooting

Who is online

Users browsing this forum: No registered users and 1 guest