elfinder absence d'icônes

Pour toutes les questions posées en français. Merci de toujours indiquer votre version de Chamilo afin de nous permettre de cerner plus rapidement le problème ou la question.

Moderator: Coursenligne

elfinder absence d'icônes

Postby Ducobu » 18 Mar 2017, 17:42

Bonjour à tous,

J'utilise la version 1.11.2.
Création d'une page html dans les parcours : aucune image n'apparait, j'obtiens ceci
Image
Même chose avec le gestionnaire de fichier elfinder: il n'y a que le nom de l'image qui apparait.
Difficile de créer des pages d'introduction, même avec un éditeur html externe (l'image n’apparaît pas)

Auriez vous une piste ?
Merci pour votre aide.
Pierre
Ducobu
Newbie
 
Posts: 2
Joined: 30 Dec 2016, 17:17

Re: elfinder absence d'icônes

Postby Ducobu » 05 Dec 2017, 14:28

Ma self réponse : Le problème venait de l'installation j'avais créé un répertoire dans un site et tout installé dedans => pas bon. Création d'un sous domaine = > 20/20 ! tout est ok.
Ducobu
Newbie
 
Posts: 2
Joined: 30 Dec 2016, 17:17

Re: elfinder absence d'icônes

Postby Coursenligne » 13 Dec 2017, 22:58

Trop d'info tue l'info... Pas assez d'info ne permet pas de répondre.... :)
I wish you all the best
Eric
--------------------------------------------------------------
Avez-vous pensé à devenir membre de l'association ?
Consider being a Chamilo Association Member?
---------------------------------------------------------------
User avatar
Coursenligne
Moderator
 
Posts: 2323
Joined: 09 Apr 2011, 21:59
Location: France


Return to Toutes questions/remarques, toutes versions

Who is online

Users browsing this forum: No registered users and 4 guests