v1.11.4 will require PHP 5.5 or higher